Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GEOS-InfoBase-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 26. März 2013, 20:06

Dieses Forum wird am 1. Mai 2013 abgeschaltet

Hallo Leute,

ja Ihr habt richtig gelesen, das bisherige Forum wird am 1. Mai abgeschaltet.

Aber, aber! Wer wird denn gleich Panik kriegen? Oder gleich weinen?

Erklärung
Mein Provider 1&1 schaltet am 1. Mai den Datenbank-Dienst MySQL 4 ab. Ab da laufen keine Seiten, die auf MySQL 4 aufbauen. So auch unser Forum. Die WoltLab-Software dieses Forums basiert auf MySQL 4.

Lösung
Ich kaufe uns die aktuelle WoltLab-Forum-Software und importiere dieses Forum und stelle bereits vor dem 1. Mai den Dienst um. Die neue Software arbeitet mit MySQL 4 und 5. Ferner bietet sie den Vorteil, dass wir in unseren Beiträgen Quelltexte hervorheben können, der Foren-Inhalt mit Suchmaschienen (z.B. Google) verknüpft werden kann, und einiges mehr. Eine MySQL 5-Datenbank habe ich auf meiner Webseite bereits eingerichtet.

Umstellung
Während der Umstellungsphase wird es bis Ende April mal wieder vorkommen, dass Ihr die neue Forum-Seite und Eure Benutzeranmeldung testen müsst und dann vielleicht auch mal ein paar Tage keine Beiträge erstellen dürft.

Also, ich lasse Euch nicht im Stich. Das GEOS-Forum wird weiter leben, aber dann vielleicht etwas anders aussehen.

Viele Grüße
Ulrich Cordes

2

Mittwoch, 27. März 2013, 00:33

Test - scheint zu funktionieren.

Bernd :thumbsup:

Bearbeitung - geht

3

Mittwoch, 27. März 2013, 00:36

Super, danke und gute Nacht :)
Ulrich Cordes

>>> Je weniger WINDOWS um so besser. <<< :D

4

Mittwoch, 27. März 2013, 10:14

Anmeldung als neuer Benutzer klappt auch. Die voreingestellten Schriftgrößen sind teilweise recht klein, da komme ich blicktechnisch fast an meine Grenzen. 8|

Bernd
Bernd

5

Mittwoch, 27. März 2013, 10:15

Klappt

Konnte mich erfolgreich unter meinem altzen Namen anmelden :thumbup:

was ich schon immer mal fragen wollte: Es gibt ja die Meldung: Soundsoviele User online im Forum. Kann man mit denen chatten oder sowas? ?(

Gruß
Rainer
Es gibt 10 Arten von Menschen - die einen wissen was binär ist, die anderen nicht.

6

Mittwoch, 27. März 2013, 11:30

Es gibt ein Gratis-Plugin fürs chatten.
Bernd

7

Mittwoch, 27. März 2013, 11:39

Geklappt....

Auch das Editieren der Beträge klappt.... :thumbup:

GeoHollie

Anfänger

Beiträge: 11

Beruf: EDV Systementwickler (IBM) i.R.

  • Nachricht senden

8

Mittwoch, 27. März 2013, 13:22

Bin drin. Schließe mich Rainers Frage wegen Chatten an.
Gruß Walter.

Frank9652

Fortgeschrittener

Beiträge: 493

Beruf: Backup-Administrator

  • Nachricht senden

9

Mittwoch, 27. März 2013, 16:02

Hat bei mir auch geklappt.
Das Hintergrund-Oranje finde ich ein bischen zu grell. Pastell ist mir lieber.
Oder gibt es hier Holland-Fan's?

Auch auf meiner Homepage finden Umbauarbeiten statt.
Wegen fehlendem Kow-How musste ich die Arbeit an eine Firma vergeben.
Es dürften rein theoretisch aber keine Beeinträchtigungen vorkommen.
Sichtbar wird sich nichts ändern, im schlimmsten Fall ist die Homepage kurzfristig nicht erreichbar.
Die Arbeiten dürften bis 02.04. beendet sein.

P.S. Und schöne Ostern euch allen, ich werde bis 06.04. schwer erreichbar sein.

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

10

Mittwoch, 27. März 2013, 17:33

Auf der Übersichtsseite des Forums (da, wo die Unterforen aufgelistet sind), wird bei den importierten Beiträgen die gleiche Anzahl für Beiträge und für Themen angezeigt. Neue Beiträge zu neuen Themen im neuen Forum scheinen aber korrekt weitegezählt zu werden. Ist vielleicht ein Import-Bug oder technisch nicht anders zu lösen.

Bernd
Bernd

11

Mittwoch, 27. März 2013, 22:19

Anmeldung als neuer Benutzer klappt auch. Die voreingestellten Schriftgrößen sind teilweise recht klein, da komme ich blicktechnisch fast an meine Grenzen. 8|

Bernd
In Win und Mint kann man mit Tasten > Strg < und > + < oder > - < das Bild vergrössern oder verkleinern. Für mich 8) ein sehr oft genutzter Griff. Gibt es auf dem Mac sicher auch.

Wolfgang

12

Donnerstag, 28. März 2013, 09:00

Anmeldung als neuer Benutzer klappt auch. Die voreingestellten Schriftgrößen sind teilweise recht klein, da komme ich blicktechnisch fast an meine Grenzen. 8|

Bernd
In Win und Mint kann man mit Tasten > Strg < und > + < oder > - < das Bild vergrössern oder verkleinern. Für mich 8) ein sehr oft genutzter Griff. Gibt es auf dem Mac sicher auch.

Das wäre ne Möglichkeit. Vielleicht könnte Uli aber auch die recht unterschiedlichen Schriftgrößen des Forums ein bisschen angleichen. Beispielsweise die voreingestellte Schriftgröße des Editors und die Schriftgröße, die für Anmelde-Zeile ganz oben verwendet wird. Ist aber nur ein Vorschlag.

Bernd
Bernd

13

Donnerstag, 28. März 2013, 09:47

Klappt alles.

14

Donnerstag, 18. April 2013, 11:07

Moin,
das neue Forum funzt, aber ein wenig schade finde ich es schon, dass es nicht mehr mit dem GEOS-Browser nutzbar ist. Das Infobase Forum war für immer nochmal ein Grund, den Skipper anzuwerfen :S

Es ist sicher keine gute Idee SW ohne Support im freien Internet zu betreiben, aber einige Leute haben es hinbekommen bbLite 1.0.2 an PHP5 & MySQL 5 anzupassen:siehe hier. Ein paar Sicherheitslücken wurden offenbar auch gefixt...

Gruß Thomas

Frank9652

Fortgeschrittener

Beiträge: 493

Beruf: Backup-Administrator

  • Nachricht senden

15

Donnerstag, 18. April 2013, 17:01

Habe mir schon gedacht, dass das neue Forum nicht mehr Geosbrowser-Kompatibel ist. - war für mich aber nie ein Kriterium.
-Das war ja eigentlich ein wichtiger Bug äh Feature des "vorherigen Betreibers" B.M. aus B. ;)
Hatte mir aber diesbezügliche Kommentare erspart, als Al..x wieder mit seinen Vorschlägen bezüglich Designänderung kam.
Ja, ja, für Geosbrowser brechen harte Zeiten an. - Ich bin auch am überlegen, ob ich die Downloadseiten der "Geobox-History" ändere und auf originale Wordpress-Seiten abändere, weil ich mit den jetzt vorhandenen Bordmitteln nicht gegen einen nervigen Crawler ankomme - der Kerl ist doch immer ein bischen schlauer als ich. - Was aber im Endeffekt bedeuten würde, dass die Seiten dann auch nicht mehr Geosbrowserkompatibel wären.

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

16

Donnerstag, 18. April 2013, 22:51

Habe mir schon gedacht, dass das neue Forum nicht mehr Geosbrowser-Kompatibel ist. - war für mich aber nie ein Kriterium. Das war ja eigentlich ein wichtiger Bug äh Feature des "vorherigen Betreibers" B.M. aus B. ;)

Das war damals völlig unbekannte Materie für mich und ne ziemliche Sucherei, bis ich eine Forensoftware gefunden hatte, die GEOS-kompatibel war und deutschsprachigen Support bot. Dass die aktuelle Version nun mit dem GEOS-Browser nicht mehr nutzbar ist, finde ich auch ein bisschen schade. Ich kann Uli aber verstehen, dass er sich so entschieden hat, die Übernahme der Beiträge aus der alten Datenbank in die neue war mit einer aktuellen Forenversion des gleichen Herstellers einfach am risikolosesten - und es hat ja auch gut geklappt.

Zitat

Ja, ja, für Geosbrowser brechen harte Zeiten an. - Ich bin auch am überlegen, ob ich die Downloadseiten der "Geobox-History" ändere und auf originale Wordpress-Seiten abändere, weil ich mit den jetzt vorhandenen Bordmitteln nicht gegen einen nervigen Crawler ankomme - der Kerl ist doch immer ein bischen schlauer als ich. - Was aber im Endeffekt bedeuten würde, dass die Seiten dann auch nicht mehr Geosbrowserkompatibel wären.

Ich habe nicht genau verstanden, wie du das meinst. GEOS-kompatible Seiten sind ja im Grunde genauso gut oder genauso schlecht gegen Angriffe gefeit, wie andere Seiten auch (vielleicht sogar eher besser). Populäre Plattformen wie Wordpress sind allerdings aufgrund ihrer hohen Verbreitung vermehrten Angriffen ausgesetzt. Und das es einen Crawler gibt, der auf GEOS-kompatible Seiten spezialisiert ist, dürfen wir ja wohl getrost ausschließen :D
Bernd

Frank9652

Fortgeschrittener

Beiträge: 493

Beruf: Backup-Administrator

  • Nachricht senden

17

Freitag, 19. April 2013, 15:14

Ich habe nicht genau verstanden, wie du das meinst. GEOS-kompatible Seiten sind ja im Grunde genauso gut oder genauso schlecht gegen Angriffe gefeit, wie andere Seiten auch (vielleicht sogar eher besser). Populäre Plattformen wie Wordpress sind allerdings aufgrund ihrer hohen Verbreitung vermehrten Angriffen ausgesetzt. Und das es einen Crawler gibt, der auf GEOS-kompatible Seiten spezialisiert ist, dürfen wir ja wohl getrost ausschließen :D
Ja, da hast du recht. Es gibt nicht so viele Crawler, die auf Geos-kompatible Seiten spezialisiert sind. :D
Ich habe recht viel Zeit investiert, um das Biest mit htaccess auszuschließen - ist mir aber immer nur ein paar Tage lang gelungen, dann war er wieder da.
Seiten, die ich mit Wordpress erstellt habe, haben aber noch andere Möglichkeiten - die besser zu funktionieren scheinen.
Hat aber den Nachteil, dass z.B. Umlaute für Geosbrowser nicht mehr korrekt dargestellt werden, weil ich es nicht geschafft hatte, die Zeichencodierung wirksam zu ändern.

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

18

Freitag, 19. April 2013, 16:47

Was mir nicht klar ist: welches Problem hast du mit crawlern ?( Willst du in Suchmaschinen nicht gefunden werden :whistling: :?:

Gruß
Rainer
Es gibt 10 Arten von Menschen - die einen wissen was binär ist, die anderen nicht.

19

Freitag, 19. April 2013, 19:33

Ok, Crawler können auch andere Aufgaben ausführen, wie z.B. eMail-Adressen sammeln, nach bestimmten Dateien suchen, usw. Insgesamt erscheint mir die Gefährlichkeit der Burschen aber nicht sonderlich hoch. Eher sind sie vielleicht etwas lästig, weil sie manchmal Traffic auf den Seiten vortäuschen, obwohl sie überhaupt keine echten User sind... So nach dem Motto: "Hey, schon eine Million Aufrufe meiner Seite, toll!!"
Bernd

20

Freitag, 19. April 2013, 21:11

Ich habe recht viel Zeit investiert, um das Biest mit htaccess auszuschließen - ist mir aber immer nur ein paar Tage lang gelungen, dann war er wieder da.
Wieso "Biest"?

Wolfgang

Thema bewerten