Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GEOS-InfoBase-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

GeoHollie

Anfänger

  • »GeoHollie« ist der Autor dieses Themas

Beiträge: 11

Beruf: EDV Systementwickler (IBM) i.R.

  • Nachricht senden

1

Donnerstag, 26. März 2009, 18:17

Problem beim Erkennen externer USB Festplatte

Hallo !

Vielleicht kann mir jemand helfen:

Ich benutze regelmäßig eine externe 2 1/2 Inch USB Festplatte zur Datensicherung etc. Unter WinXP wird die Platte nur erkannt, wenn ich ich mit einem Partition Manager einen Laufwerksbuchstaben zuweise.

Aber die Prozedur muß ich jedesmal durchführen, wenn ich die Platte wieder anschließe ! Das nervt..

Unter Linux wird die Platte ohne Probleme als USB Speicher erkannt und ich kann lesen und schreiben.

Es handelt sich um eine 250 GB Platte, die nur eine Partition hat und die mit NTFS formatiert ist.
Gruß Walter.

Frank9652

Fortgeschrittener

Beiträge: 422

Beruf: Backup-Administrator

  • Nachricht senden

2

Freitag, 27. März 2009, 09:24

Mit einer Lösung kann ich nicht dienen.
Meine externe 400 GByte Platte wird immer gleich von XP Home erkannt (Heim-PC), wenn ich sie via USB verbunden habe und eingeschaltet habe (separater Ein- Ausschalter).
Die war aber auch mit FAT32 von Haus aus formatiert, das habe ich dann so gelassen (das dürfte aber nicht das Problem sein).

Übrigends ist das bei mir bei jedem Speichermedium so, das ich via USB einstöpsel. Sei es der externe Cardreader oder meine beiden USB-Adaptersticks für SD-Karten.

Ich vermute da eher eine Systemeinstellung von XP.
Sowas wie "Laufwerksbuchstaben" automatisch kreieren oder so.

Vielleicht ein Hinweis der weiterhelfen kann.
Das kreieren von Laufwerksbuchstaben bei Anschluß eines externen Gerätes ist bei unseren Arbeitsplatzrechnern abgestellt (unterbunden durch die Admin's) weil so was (USB-Sticks und ähnliches) an den Arbeitsplatzrechnern nicht gewünscht wird. -Wie die das aber machen, entzieht sich meiner Kenntnis.

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Frank9652« (27. März 2009, 09:25)


GeoHollie

Anfänger

  • »GeoHollie« ist der Autor dieses Themas

Beiträge: 11

Beruf: EDV Systementwickler (IBM) i.R.

  • Nachricht senden

3

Freitag, 27. März 2009, 15:17

Hallo, Frank !

Andere USB Platten werden bei mir auch erkannt, sowohl eine 160 GB FAT32 als auch eine 160 GB NTFS.

Und auch alle möglichen USB Sticks, MP3 Player und SD- sowie SDHC Karten.

Nur eben diese eine TEAC nicht, grrr...
Gruß Walter.

4

Samstag, 28. März 2009, 18:19

Hallo Walter,

nur so auch Verdacht: Schließ mal an und geh mit der rechten Maustaste drauf und klick dich mal durch die Menüs - insbesondere alles was mit Eigenschaften zu tun hat. Vielleicht hat sich XP für genau diese Platte was falsches gemerkt. Irgendwie muss sich Winblöd was spezielles zu jeder Platte merken, meine externe Backup-Platte z.B. wird immer als M: angemeldet, egal was ich sonst noch dran habe.

Alternative: vielleicht ist auch nur das USB-Kabel zu lang. So ganz ausgereift scheint die Technik noch nicht zu sein. So muss ich meine Backup-Platte (Verbatim) immer direkt an einen Port anschließen, sonst läuft sie nur mit 2 MB/s, während meine andere (Trekstor) auch einer Verlängerung mit 22 MB/s läuft...

Gruß
Rainer
Es gibt 10 Arten von Menschen - die einen wissen was binär ist, die anderen nicht.

GeoHollie

Anfänger

  • »GeoHollie« ist der Autor dieses Themas

Beiträge: 11

Beruf: EDV Systementwickler (IBM) i.R.

  • Nachricht senden

5

Sonntag, 29. März 2009, 14:02

Hallo !

Danke für die Tipps. Letzlich hat die gute alte Dampfhammer - Methode geholfen:

- alle Daten sichern
- neu formatieren
- Daten wieder aufspielen

Funktioniert. Ich brauchte also nicht irgendwelchen Bits hinterherspionieren,
ich weiß auch nicht, warum es jetzt geht und vorher nicht....

Aber es funktioniert jetzt alles.
Gruß Walter.