Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GEOS-InfoBase-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 427

Beruf: Backup-Administrator

  • Nachricht senden

1

Donnerstag, 10. Oktober 2013, 20:42

Bitte für das kommende Treffen

Hallo Leute!

Ich hätte eine Bitte für das kommende Treffen!
Ich bekomme es ums verrecken nicht gebacken, unseren Desktop-PC (MidiTower) zu reparieren.

Deshalb werden wir uns wahrscheinlich einen neuen kaufen (wahrscheinlich einen Laptop).

Meine Frau würde aber gerne an das Adressbuch mit den Mailadressen.
Höchstwahrscheinlich liegt es nicht an den beiden Festplatten.
Deshalb bräuchte ich leihweise einen PC, in den ich die beiden Festplatten (IDE) einbauen könnte, dann käme ich an die Daten des Adressbuches ran.
Ich würde dann auch eine Kopie aller Partitionen über USB auf externe Festplatte machen wollen (wenn möglich).

Dann könnte der Leih-PC wieder an den ursprünglichen Besitzer zurück (und wenn er wollte, könnte er die Reste unseren Desktop-PC's haben).
Wenn ich ihn nicht mehr zum leben erwecken kann, dann würde ich noch zusätzliche Hardware zur kostenlosen Disposition stellen...

Flachbettscanner Agfa Snapscan 1236s mit Schnittstellenkarte. - Das ist der, der unter dem Scannprogramm von Jens-Michael läuft.

HP Deskjet 610 - im Prinzip voll funktionstüchtig mit einer kleinen Macke, die nur ab- und zu auftritt.
Wenn der Druckauftrag abgeschickt wurde, fährt der Drucker in Startposition, und ab dem Zeitpunkt, wo er anfangen will zu drucken, blinken beide vorderen LED im Wechsel.
Abhilfe schafft hier, beide Druckpatronen (schwarz und farbig) herauszunehmen, und die inneren Kontakte für die Druckpatronen zu putzen.
Danach funktioniert der Drucker wieder nach einem Reset.
Dieser Fehler tritt nur ab- und zu (nicht immer) auf.

Wenn einer von euch Interesse an dem Scanner oder Drucker haben sollte, dann würde ich die zum Treffen auch mitbringen.

Wer von euch könnte einen PC mit IDE zur Verfügung stellen, in den wir die Festplatten kurzfristig einbauen könnten, damit ich an das mailprogramm (Adressbuch) heran kommen kann?

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 427

Beruf: Backup-Administrator

  • Nachricht senden

2

Donnerstag, 10. Oktober 2013, 21:05

...und bevor jemand nachfragt, hier das komische Fehlerbild.

Wenn der Rechner eingeschaltet wird, dann ertönen (meistens) 3 lange Beep-Töne.
Manchmal auch gar kein Ton.
Auf dem Bildschirm wird nichts angezeigt (keine BIOS-Meldung, nichts)
Der Lüfter dreht sich normal, und auf die Festplatte wird kurz zugegriffen, dann passiert weiterhin nichts mehr.

Als BIOS ist AMI verbaut, und laut Beep-Code bedeuten 3 lange Beeptöne defekter Lüfter.

Den Lüfter habe ich gegen einen gebrauchten von ebay getauscht.
Ich habe mittlerweile das Motherboard gegen ein gebrauchtes von ebay (ohne RAM und ohne CPU) getauscht.
Den RAM habe ich auch schon gegen den vorherigen RAM getauscht, den ich noch im Keller hatte.
Die Grafikkarte habe ich auch gegen die vorherige Grafikkarte getauscht.

Der Fehler ist mitgewandert. Mal kommen drei lange Beep-Töne, und mal kommt nichts.

Es könnte rein theoretisch nach meiner Meinung noch an der CPU oder evtl. am Netzteil liegen.
Das Motherboard ist ein: ASRock K7VT4A+
Der CPU-Sockel ist ein AMD Sockel 462
Die CPU ist eine AMD Athlon XP 2600+

Habe jetzt schon 90 Euro investiert, weiß nicht ob ich noch einmal was investieren will.

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

3

Freitag, 11. Oktober 2013, 08:07

Hallo,

hast Du mal nachgeschaut, ob nicht nur das BIOS falsch eingestellt ist? Bei meinem letzten Desktop (ebenfalls mit AMD-CPU) war es so, daß ich im BIOS ein "Check CPU Fan Speed" (oder so) deaktivieren mußte, weil es sonst beim Start immer Fehlermeldungen gab. Denn dieser Check setzt etwas voraus, was es bei meinem Desktop noch nicht gab (war's jetzt die Anzahl der Leitungen beim Lüfter oder lag es an der CPU-Generation?). Leider testete der Check nicht, ob die notwendigen Daten auch überhaupt geliefert werden könnten und meckerte dann immer. Und der Check war bei meinem BIOS standardmäßig an und wurde auch bei jedem BIOS-Update oder bei leerer CMOS-Batterie wieder aktiviert.

EDIT1: Wenn ich mich recht entsinne, lag bei mir das Problem daran, daß meine AMD-CPU noch kein Cool’n’Quiet unterstützte.
EDIT2: Wenn Du in der letzten Zeit kein BIOS-Update gemacht haben solltest, ist ggf. nur Deine CMOS-Batterie platt. Denn dann könnten die Fehler dadurch entstehen, daß das BIOS sich wieder auf Standardeinstellungen zurückstellt (ggf. sogar nur teilweise).
EDIT3: Sind die Festplatten nun an ATA-133 oder an SATA-150 angeschlossen? Für SATA könnte ich ein externes Festplattengehäuse leer machen und mitbringen, für ATA könnte ich mir ggf. bei den Admins auf Arbeit einen "IDE auf USB"-Adapter ausleihen... oder Du kaufst Dir für wenig Geld (<20EUR) selbst ein leeres externes Festplattengehäuse und nutzt die alten Festplatten einfach als externe weiter.

Jörg
:D Most favorite keys by profession: astronauts: space, pirates: enter, German teachers: 6... :D

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »jpolzfuss« (11. Oktober 2013, 09:33)


4

Freitag, 11. Oktober 2013, 12:05

Deshalb bräuchte ich leihweise einen PC, in den ich die beiden Festplatten (IDE) einbauen könnte, dann....
Das ist ja nun wirklich Steinzeit. Mit einem USB-IDE-Adapter, wie ihn auch Jörg empfiehlt, kannst Du alles Notwendige mit den Platten vom EEE aus machen.
Sind die Festplatten ATA/IDE oder SATA ?
Sind es IDE, schicke ich Dir einen Adapter mit Netzteil zum weiteren Verbleib, so lange Du ihn brauchst. Sind es SATA, kann ich Dir ebenfalls einen Adapter schicken, bräuchte ihn aber schnellstens wieder.

Und sollten Jörgs Bios-Tipps nix nutzen, bring den Midi zum Treffen mit - habe mein Werkzeug ja meistens dabei. Entweder läuft er dann wieder einwandfrei, oder ich nehm auch Deinen Schrott mit nach HH. ;)

Wolfgang

GeoHollie

Anfänger

Beiträge: 11

Beruf: EDV Systementwickler (IBM) i.R.

  • Nachricht senden

5

Freitag, 11. Oktober 2013, 13:16

Hallo,
damit geht es auch, benutze ich seit 2 Jahren erfolgreich:
http://www.pearl.de/a-PX3130-1339.shtml
(gibt es bestimmt auch noch woanders :) )
Gruß Walter.

Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 427

Beruf: Backup-Administrator

  • Nachricht senden

6

Freitag, 11. Oktober 2013, 16:03

Die Festplatten sind IDE.
Platte 1 als Master mit 2 Partitionen, und Platte 2 als Slave auch mit 2 Partitionen.

Wir hatten nichts mit dem Rechner gemacht, ging einfach während dem laufendem Betrieb aus.
Die Austauschaktionen hatte ich erst angefangen, nachdem er nicht mehr hochlief.
Hatte vor 9 Monaten den Rechner (Grafikkarte und Arbeitsspeicher) aufgerüstet, deshalb hatte ich noch die alte Grafikkarte und den alten RAM.
Den Lüfter und das Motherboard (ohne CPU und ohne RAM) hatte ich über ebay gekauft.

@ Jörg
Wie soll ich die BIOS Einstellungen überprüfen, wenn ich keine Anzeige auf den Monitor bekomme?
Ich habe kein BIOS-Update in der letzten Zeit durchgeführt.
Und ich hatte ja ein neues (gebrauchtes) Motherboard eingebaut - dann müsste der Fehler ja weg sein - aber er ist mitgewandert.

...ich könnte mal die Batterie wechseln und schauen, ob ich dann wenigstens eine BIOS-Anzeige bekomme.

Zu den externen Lösungen - ich müsste von der Masterplatte aus Windows XP starten können, um dann an das T-Online Mailprogramm zu kommen, um an die Mailadressen ranzukommen. Wenn die Platten extern über USB angeschlossen sind, bezweifle ich, ob das geht.
...ich habe halt keinen Rechner mehr mit IDE. Und auch keinen mehr mit Windows XP.
Von extern auf die Datei des Mailprogramms zuzugreifen ist nicht möglich, da die verschlüsselt ist - das Thema hatte ich schon einmal.

Meine Idee war, die Platten in einen anderen IDE-Rechner einzubauen, die mailadressen retten - und dann den Rechner verschrotten un den geliehenen Rechner wieder zurück zu geben.
Wir werden uns wahrscheinlich einen Laptop zulegen, den wir an den großen 19" Monitor anschließen werden.

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Frank9652« (11. Oktober 2013, 16:15)


Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 427

Beruf: Backup-Administrator

  • Nachricht senden

7

Freitag, 11. Oktober 2013, 16:12

Hallo Wolfgang!
Und sollten Jörgs Bios-Tipps nix nutzen, bring den Midi zum Treffen mit - habe mein Werkzeug ja meistens dabei. Entweder läuft er dann wieder einwandfrei, oder ich nehm auch Deinen Schrott mit nach HH. ;)
Kannst du gerne haben, wenn wir ihn nicht mehr zum laufen bekommen, habe schon zu viel reingesteckt.

39,- Euro Fehleranalyse vom Computerladen - die hatten behauptet ein paar Kondensatoren wären geplatzt. - Ich bin mir da nicht so sicher.
20,- gebrauchtes Motherboard
9,- Gebrauchter CPU-Lüfter
20,- wegen Parken auf Bürgersteig (vor Computerladen) X( X( X(

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

8

Freitag, 11. Oktober 2013, 21:25

Zu den externen Lösungen - ich müsste von der Masterplatte aus Windows XP starten können, um dann an das T-Online Mailprogramm zu kommen, um an die Mailadressen ranzukommen. Wenn die Platten extern über USB angeschlossen sind, bezweifle ich, ob das geht.
...ich habe halt keinen Rechner mehr mit IDE. Und auch keinen mehr mit Windows XP.
Von extern auf die Datei des Mailprogramms zuzugreifen ist nicht möglich, da die verschlüsselt ist - das Thema hatte ich schon einmal.
Bei dem externen Weg habe ich nicht daran gedacht, die "alten" Maildateien auszulesen - das geht m.W. in keinem "modernen" Mailprogramm, sondern das Mailprogramm (aktuelle Version) in Win 7 zu installieren und dann die neuen Dateien (die die Mails und Adressen enthalten) durch die von der alten Platte zu ersetzen. Mit Thunderbird klappt das bestens, mit dem T-Online Mailprogramm anscheinend auch:
http://www.windows-7-forum.net/windows-7…ws-7-laden.html und
http://forum.telekom.de/foren/read/servi…55,8592101.html

Wolfgang

PS. Der Laden hatte vermutlich mit den Kondensatoren recht.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »geobart« (11. Oktober 2013, 22:00)


9

Freitag, 11. Oktober 2013, 23:22

Habe mir nochmal alles reingezogen, was Du in den letzten Tagen zu Eurem Midi geschrieben hast und sehe eine Chance, ihn doch noch zum Laufen zu bringen.
Meine Frage noch: Wird das Netzteil / Lüfter vom MB gesteuert (Geschwindigkeit)? Ist das ein Low-Noise Netzteil?

Wolfgang

Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 427

Beruf: Backup-Administrator

  • Nachricht senden

10

Samstag, 12. Oktober 2013, 12:24

Puh, da fragst du mich jetzt was. ???

Ich habe genau den selben Lüfter gekauft, der auch schon verbaut war.
Bezeichnung: Arctic Cooling Copper Silent 2 für Sockel A/462
Anschluss 3 Pin Molex
Ob, und wie die Lüftergeschwindigkeit überwacht wird, weiß ich nicht.
Das Kabel (3adrig) wird auf das Motherboard gesteckt. Der Lüfter bekommt also über das Motherboard seinen Strom.
Wozu die dritte Ader dient, weiß ich nicht - ich vermute schon mal zur Überwachung der Drehzahl.
http://www.ebay.de/itm/251343705827?ssPa…984.m1439.l2649

Netzteil:
Ich habe mir mal das Netzteil noch mal angeschaut.
Von Low-Noise konnte ich nichts finden.
Die Bezeichnung lautet: "Mx-Power" MX-350ATX
DC Output
+ 5V 25A
+12V 12A
- 5V 0,3A
-12V 1A
+ 3,3V 20A
5VSB 5A
+5V&3,3V 150W
Total 350W

Anschlüsse
Hauptanschluss
ATX 1.x (20-polig) 1 Stück

Zusatzanschluss
ATX12V (4-polig) 1 Stück

Laufwerksanschlüsse
4-Pin Molex (HDD) 4 Stück

4-Pin Floppy (FDD) 1 Stück

Ein Stecker mit 6 PIN (nicht angeschlossen)

Mein Netzteil sieht so aus wie dieses hier die Werte passen ungefähr:
Das ebay-Netzteil ist sogar ein bischen stärker
http://www.ebay.de/itm/Q-TEC-ATX-350-Swi…=item3f270e57f2

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Frank9652« (12. Oktober 2013, 12:32)


Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 427

Beruf: Backup-Administrator

  • Nachricht senden

11

Mittwoch, 16. Oktober 2013, 19:33

Hallo Wolfgang!

Wir haben nun entschieden kein weiteres Geld in den Rechner zu stecken.
Ich würde dein Angebot aber annehmen mit dem IDE-Adapter mit Netzteil.
Schicken brauchst du ihn nicht. Wenn du ihn zum Treffen mitbringen würdest, dann würde ich darüber eine Datensicherung auf eine externe USB-Platte machen.
Dann könntest du den Adapter nach dem Treffen wieder mit nach Hause nehmen.

Da der Rechner für tot erklärt wird, steht auch die Periferie zur kostenlosen Disputition.
Einmal der Scanner AgFa Snapscan 1236S und einmal der HP Deskjet 610c.
Wer die beiden haben will, der sage bescheid, dann bring ich es zum Treffen mit.
Der alte Router wartet auch noch auf einen neuen Besitzer.

Wir werden uns wohl einen Netzwerkdrucker über USB zulegen, der dann an den Router angeschlossen wird.
-Vielleicht wird es auch ein Kombidingensbums (Kopieren, Scannen, Drucken, Faxen, auf die Erde kotzen....) :)

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

12

Donnerstag, 17. Oktober 2013, 09:44

...
Wir werden uns wohl einen Netzwerkdrucker über USB zulegen, der dann an den Router angeschlossen wird.
-Vielleicht wird es auch ein Kombidingensbums (Kopieren, Scannen, Drucken, Faxen, auf die Erde kotzen....) :)

Gruß Frank
Hi Frank.
Netzwerkdrucker kann ich empfehlen. Haben wir vor dem Samsung auch nicht gehabt, würde ich jetzt aber nicht mehr missen wollen. Den Samsung kann ich dir empfehlen (siehe auch mein Beitrag). Von Kombigeräten bin ich nicht überzeugt. Wenn die mal defekt sind, hast du die anderen Gerätefunktionen oftmals auch gleich nicht mehr zur Verfügung.
Gruß Achim



PC/GEOS unter Linux in der DOSEMU = UNSCHLAGBAR!

13

Freitag, 18. Oktober 2013, 21:37

Moin Frank,



ich bring den Adapter mit.


Außerdem ein Netzteil, mit dem wir ev. (mit Glück) den Rechner noch mal zum Leben erwecken können.

ASRock hatte etliche Boards, bei denen der Baustein, der für die
Regulierung des Netzteiles und seines Lüfters zuständig ist, nach
wenigen Jahren seinen Geist "schleichend" aufgibt. Der Effekt ist dann
wie bei Deinem Board; dazu passen auch 3 lange Beeptöne: Der PC wird
eingeschaltet, versucht das Netzteil zu regeln und bleibt hängen, weil
der regelnde Baustein defekt ist.

Ich habe 2 ASRock-Boards mit diesem Fehler. Beide kann ich mit
einem alten Netzteil betreiben, aber nur mit diesem. Vielleicht klappt
das ja auch mit Deinem Rechner. Wenn Du das ganze Teil mitbringst,
bringe ich auch mein Netzteil mit.



Gruss, Wolfgang
Hallo Wolfgang!

Wir haben nun entschieden kein weiteres Geld in den Rechner zu stecken.
Ich würde dein Angebot aber annehmen mit dem IDE-Adapter mit Netzteil.

14

Mittwoch, 27. November 2013, 22:07

Fehlerbericht

@Frank:

Ein guter Bekannter, Hardwarespezi, hat Deine Boards überprüft, u.a. mit Post Code-Karte:
Der AGP-Port ist im A...
Die 3 Beeps hattest Du nicht ganz richtig gehört und interpretiert: Es waren 3 Beeps, 1xlang, 2xkurz. Bedeutung: Grafikfehler.
Es liegt an bei beiden Boards am gleichen Kondensator, Deine Werkstatt hatte Recht.
Die sonstigen Teile Deines Rechners haben bei People First Hamburg ( http://www.people1.de ) Entzücken ausgelöst und sie danken Dir auf diesem Weg. :)

Wolfgang

Frank9652

Fortgeschrittener

  • »Frank9652« ist der Autor dieses Themas

Beiträge: 427

Beruf: Backup-Administrator

  • Nachricht senden

15

Donnerstag, 28. November 2013, 19:23

Danke Wolfgang für deine Rückmeldung.

Na es freut mich, das der Rest noch Verwendung gefunden hat.
Ich muss sagen, das war genau in meinem Sinn.

Danke, für alle deine Hilfe.

Gruß Frank
Geos + Lenovo Ideapad 5 = Aufbruch in eine neue Galaxie

Ähnliche Themen